• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Open Installing .pak files

FiecyLick

Cricket
Member
Hello, I was glad to see ue4 being utilized on Blade and Soul and some promises they said not being met from what I've heard. But from beside that, I have a curious question since some files have been different. I'm hoping any solution could help. :)

1. So on Bns Buddy. I'm having an issue where plugin loader will not install any zip file to add. Like Bnspatcher and so on.
- I did make sure its the latest version update and it is.
2. So I'm generally lost on where to put .pak files since its not the same how I remember back then on ue3. So the files I'm trying to install are skin mods from undertow by darkhell666. I read the notes to follow instructions but the location it is telling me to go to, does not exist. I check all files from what I'm able to do and nothing is working to replace .pak files with new ones. I assume maybe put it in the addons? Idk, seems like this is a whole fresh new to me again after a long while since I've played.

- Any solution to help fixing my 2 issues would be greatful, ;)
 

Endless

Founder
Staff member
Administrator
Hello, I was glad to see ue4 being utilized on Blade and Soul and some promises they said not being met from what I've heard. But from beside that, I have a curious question since some files have been different. I'm hoping any solution could help. :)

1. So on Bns Buddy. I'm having an issue where plugin loader will not install any zip file to add. Like Bnspatcher and so on.
- I did make sure its the latest version update and it is.
2. So I'm generally lost on where to put .pak files since its not the same how I remember back then on ue3. So the files I'm trying to install are skin mods from undertow by darkhell666. I read the notes to follow instructions but the location it is telling me to go to, does not exist. I check all files from what I'm able to do and nothing is working to replace .pak files with new ones. I assume maybe put it in the addons? Idk, seems like this is a whole fresh new to me again after a long while since I've played.

- Any solution to help fixing my 2 issues would be greatful, ;)
BnS Buddy v5 dont fully support ue4.
You have to use v6 which is in private alpha testing.

The plugin manager & mod manager both works on v6, so it will fix your issues :)
 

FiecyLick

Cricket
Member
Ahhh I see, I'm grateful for the response to explain more of. That really does clear up the confusion for me. Before I made the post I tried to research stuff about it but I couldn't find sources to figure it out. Glad you guys are working on stuff like this to make things possible to help the community play the game we love most!

Also when would this version 6 be released to the public for use? Love your guy's mod stuff!
 

Endless

Founder
Staff member
Administrator
Ahhh I see, I'm grateful for the response to explain more of. That really does clear up the confusion for me. Before I made the post I tried to research stuff about it but I couldn't find sources to figure it out. Glad you guys are working on stuff like this to make things possible to help the community play the game we love most!

Also when would this version 6 be released to the public for use? Love your guy's mod stuff!
There will be a public beta build once I've worked on the main features :)
So I can rule out all the bugs and make it a stable release.
 
Top Bottom