• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Use Simplified Mode at Level 1


Staff member
You don't have permission to view content!
You don't have permission to view content!

Credits to Fiji for the discovery.
Last edited:


Bamboo Warrior

Addon isn't working all the sudden. Is it just me or did NC patch it out?


i know this is very old, however does it still work and if so how do i activate it in game? doesnt seem to do anything

When attempting to patch, if you see "Error: Could not find 1/1", this is because the xml string that the patch is attempting to find could not be found. For this particular case, I assume it's because the patch was made with the "Beautify" function applied to the original xml file, which adds a space at the end of the lines before />

I tried repaking the edited xml file with beautify applied but the spaces don't seem to get preserved.

The fix for this is very simple, a minor adjustment is necessary:
  • Open the patch file in a text editor
  • For the search/replace lines, remove the spaces which are followed by /> at the end of the lines.
  • Save the file, then refresh the addon list in BnsBuddy, select the patch and click Patch Selected.
You may have to do this with other patches if you get the same error.
Last edited:
Top Bottom