• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Can't connect to NA/EU Login Server

Ayuki

Cricket
Member
Hey,

I got a problem with logging in to NA/EU Server with BnS Buddy.
There's the message "There was an error connecting to Login Server. Please make sure there isn't a maintenance."
Just have this problem with starting with BnS Buddy, if I do it normal it works..
Does anyone have any tips for me, please?
 

MaggieMathews

Cricket
Member
Same thing happening with me, would be nice if someone commented on how to fix this or maybe redirect/post a link to an article that explains why it's doing this.
 

Omgithe

Cricket
Member
Doesn't work on Russian servers ?
On startup the following errors:

Changed RegionID to Russia!
Using vars...
Skipped Patching!
Finding Client...
Found! (32 bit)
Found! (64 bit)
Using: 64bit Client.exe
Starting Auth...
Starting Client!
Error: Could Not Start Client.exe!

after which the client starts, but gives an error - system error 100, incorrect password.

PS Or did I miss something on the forum and the Russian client is not supported?
 

MaggieMathews

Cricket
Member
Still working for me. Is this issue still present?
It just did it again to me, I tried it again, got an error saying "Game server is in maintenance" here is a picture of the thing, when I click ok, the app launches says my connection is good and yadda yadda, then when I click play I get this error again, but whe I hit ok, nothing happens just says "cancelled"
 

Attachments

  • image_2021-10-06_235335.png
    image_2021-10-06_235335.png
    4.4 KB · Views: 5

Endless

Founder
Staff member
Administrator
It just did it again to me, I tried it again, got an error saying "Game server is in maintenance" here is a picture of the thing, when I click ok, the app launches says my connection is good and yadda yadda, then when I click play I get this error again, but whe I hit ok, nothing happens just says "cancelled"
weirdly enough, I don't have any of these issues. and works fine on my end.
No idea what causes that on your end.

And since the packets are working fine and looks exactly the same as nclauncher, i can't fix something that's working sadly :/
 

Endless

Founder
Staff member
Administrator
Doesn't work on Russian servers ?
On startup the following errors:

Changed RegionID to Russia!
Using vars...
Skipped Patching!
Finding Client...
Found! (32 bit)
Found! (64 bit)
Using: 64bit Client.exe
Starting Auth...
Starting Client!
Error: Could Not Start Client.exe!

after which the client starts, but gives an error - system error 100, incorrect password.

PS Or did I miss something on the forum and the Russian client is not supported?
You can't play on RU, you need to capture the client (keep buddy opened, then use ru launcher to start the game, buddy will catch it then it'll be able to start it)
i dont recommend using any modifications on buddy for RU as they ban for any changes done to the game.
 

MaggieMathews

Cricket
Member
weirdly enough, I don't have any of these issues. and works fine on my end.
No idea what causes that on your end.

And since the packets are working fine and looks exactly the same as nclauncher, i can't fix something that's working sadly :/
lol ok, maybe I put something in wrong in the profiles section and it's being weird because of it, i'll mess around and see what happens
Post automatically merged:

weirdly enough, I don't have any of these issues. and works fine on my end.
No idea what causes that on your end.

And since the packets are working fine and looks exactly the same as nclauncher, i can't fix something that's working sadly :/
hmmm, so I was correct, it's a profile issue, apparently there was an email and password miss match when I added my profile for the app lol.

I was able to launch the game, it crashed once, but I just relaunched the game and it seems to be working now o.o
 
Last edited:

Endless

Founder
Staff member
Administrator
lol ok, maybe I put something in wrong in the profiles section and it's being weird because of it, i'll mess around and see what happens
Post automatically merged:


hmmm, so I was correct, it's a profile issue, apparently there was an email and password miss match when I added my profile for the app lol.

I was able to launch the game, it crashed once, but I just relaunched the game and it seems to be working now o.o
seems like i got a catch wrong for the error codes. Will fix that for v6 :)
thanks a lot!
 
Top Bottom