• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Open BnS One-Click-Tool does not work


So today I have tried to get this thing to work but I have consistently Hit a wall with I dont know what. I read a lot of guides and threads about getting the Tool to work but none of those helped at all. So heres my problem: I die everything as the guide/Video told me up until the point where you Start the Tool and swap Outfits. Though i have been getting some errors While unpacking the .zip with the Tool inside.
My game folder is G:Games/BNS
The Tool is in G:LAUNCHER/bnsbuddy/one Click Tool
Settings in the .Json file Are as the should be. Nodejs is installed (64 bit version)
So i tried swapping outfits but nothing happened. Next thing i did was google it. Found an open thread that told me to run the bin/Debug file. Didnt work. Ran the .bat file as admin, didnt work either. So yeah, thats my situation. Hope someone can help me.
Sorry for the shitty Text, Writing on my Phone. If pictures/links are needed i can Provide Those in case they Are needed.
Top Bottom