1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.
    Dismiss Notice

Solved Bns on my laptop

Discussion in 'Support' started by maticolin, Dec 3, 2018.

  1. maticolin
    6%

    maticolin Cricket Member

    Hello, i downloaded Bns on my laptop and it is working really really bad. when i am just standing for example in celestial basin i get like 10-20 fps and it gets worse when i'm in combat. i'm using: -predator helios

    -I7-7700HQ 2,8gz

    -16 GB ram

    -256 GB SSD (bns installed on it)

    -Geforce 1060 gtx

    -Win 10-64 bit

    I tried checking many optimization guides and none of them rly work, i've tried changing the nvidia graphics profile, setting bns on high priority, using bns buddy also doesn't help (with the fps boost only setting), installing on ssd dick didn't help that much and also tried some other small things like putting the bns to read only and setting it to run as administrator. With all those things i still get around 10-20 fps and i wonder if anyone out there found a better solution for geforce, laptop win 10 users
     

    Attached Files:

  2. cupid
    94%

    cupid Hongmoon Staff Member Moderator Member

    Last edited: Dec 3, 2018
  3. maticolin
    6%

    maticolin Cricket Member

    I checked it, i dont rly want mods on bns buddy, just fps boost so dont think mods are the problem, ram is also good so i will check if i have any corrupted files, but a bit later since iam on a phone right now
    --- Merged ---
    i did what was written above but none of that helped :/
     
  4. cupid
    94%

    cupid Hongmoon Staff Member Moderator Member

  5. maticolin
    6%

    maticolin Cricket Member

    tested a bit more things and the problem was the luncher, not sure why but 32 bit is working much better than 64 bit or maybe is was just a display bug (have 64 bit windows) well thanks for the help anyway :)
     
  6. cupid
    94%

    cupid Hongmoon Staff Member Moderator Member

    You have the profile set with the wrong path.

    (If you want, you can take a screenshot of it and post here).

    My 2 cents go to you only having the client.exe in the paths.
    Or just the 32 bits, alongside the client.exe.
     
  7. Deady
    10%

    Deady Cricket Member

    Try moving your client folder from "Program Files (x86)" to "Program Files".
    This did the job for alot of people.
     
  8. cupid
    94%

    cupid Hongmoon Staff Member Moderator Member

    That too.

    It makes sense that it solves it if you have FTH issues, wrong profile paths, windows gamebar enabled and a few others.