• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Solved 1 or mere compat entries

Status
Not open for further replies.

Endless

Founder
Staff member
Administrator
It's not a problem. It's only a warning because you have compatibility settings enabled on the Client.exe
You can chose to ignore it as well.
 

Esf

Cricket
Member
Those same features were off when I checked, but the yellow indicator was still on. My settings looked just like yours do in that picture but the warning was still there for me :c
 

Endless

Founder
Staff member
Administrator
Those same features were off when I checked, but the yellow indicator was still on. My settings looked just like yours do in that picture but the warning was still there for me :c
Then something else causes it.
I'll look into it.
 

RandomDude

Cricket
Member
I am not really into all this but I have the same message bc (afaik) I applied settings for high DPI, coz 64bit is blurry otherwise. You sure there is no change you made at some point?
 

Esf

Cricket
Member
I made no changes, as I reinstalled everything fresh today. Nothing has been changed
 

RandomDude

Cricket
Member
What I was getting at is also that it might be fine. For me without the compat was either crashing/ instable on 32bit or blurry in 64bit without DPI-settings adjusted. Could be your Graphics card too I think, when it is set to "let application decide" in DPI settings I can imagine (but is only conjecture on my part). Alas, hope you can have a stable and fun game to enjoy^^
 

Endless

Founder
Staff member
Administrator
Fixes were applied to the next upcoming bns buddy update.
Found out why the clear compat button wouldn't clear the entries in the registry.
Expect an update soon!
 
Status
Not open for further replies.
Top Bottom