• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Problems running the 64bit client (Faulting module path "ntdll.dll" 1001/1000)

Godbiten

Cricket
Donator
Member
Problems running the 64bit client!? :bnsfinger::bnsshock:

Experiencing these symptoms!? :bnswave::bnsshock:
- Stuck with low fps (35 fps max)
- Appcrashes related to "Faulting module path: C:\windows\SYSTEM32\ntdll.dll"
- Game refusing to launch at all!!!

Then the solution to this, is to download and run/install these! :bnsfist::bnsshock:
1. "Display Driver Uninstaller (DDU)"
- Remove EVERYTHING!
2. "382.33-desktop-win10-64bit-international-whql.exe"
- Select "Custom Installation"
- Choose ONLY "Display Driver" + "PhsysX Driver"
3. "wushowhide.diagcab"
- Hide "NVIDIA Display Driver" from Windows Update (Must do this EVERY time Windows Update has updated your Windows version)
4. Then go to: "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers"
- Delete Blade and Soul registry key (If it exist)

If keep experience the error again sometimes, "Faulting module path: C:\windows\SYSTEM32\ntdll.dll" try this:
-> Press "CTRL+ALT+DEL" then find "NvTelemetryContainer" + "NVDisplay.Container" and then you TERMINATE ALL of the processes! (there may be multiple processes running).
If that doesn't help, then restarting your computer should fix it! :bnsnope:
 

Attachments

War

Sand Warrior
Member
emojis use killed me laughing :bnsgiggle:
hope someone try it and share their feedback :bnsthumbsup::bnssmug:
 

Godbiten

Cricket
Donator
Member
emojis use killed me laughing :bnsgiggle:
hope someone try it and share their feedback :bnsthumbsup::bnssmug:
I had problems with running my 64bit client.exe for about 4 months and I thought it was something wrong with my new rig... -_-*
Finally came up with this solution after googling and googling and googling....
So after all this pain and struggle I went through solving this for myself I then thought I could make a post about it, so others wouldn't need to go through the same "HELL" I went though... :bnstired::bnskiss:
 

War

Sand Warrior
Member
I had problems with running my 64bit client.exe for about 4 months and I thought it was something wrong with my new rig... -_-*
Finally came up with this solution after googling and googling and googling....
So after all this pain and struggle I went through solving this for myself I then thought I could make a post about it, so others wouldn't need to go through the same "HELL" I went though... :bnstired::bnskiss:
welldone i have to say :bnsthumbsup::bnshmph:
 
Top Bottom