• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Solved Need help with Optimal Performance Mode

Elenya

Cricket
Member
Hello, i began using BnS Buddy today, i tried googling and looking around this forum before making this thread but i could not find anything. I applied the addon correctly, then i click and apply the Optimal Performance Mode box on the graphics setting menu ingame, i get a small window saying i need to restart the game for all the changes to take place, however, everytime i try this and restart the game, the box is once more unticked and when i activate it, it again instructs me to restart the game.

I'm using Windows 10 and i tried both 32 and 64 bit client with no success, apologies if this question has been answered before but i could not find anything about it, thanks in advance.
 

GunerX

Administrator
Staff member
Administrator
Moderator
addons dont need to be reapplied. apply them once and youre done until you repair files or an update happens
 

Elenya

Cricket
Member
addons dont need to be reapplied. apply them once and youre done until you repair files or an update happens
Oh yes, the addon was applied just once, i'm talking about the actual setting ingame, i turn Optimized Mode on, then it says i have to restart the game, i restart the game, and the setting is turned off again, in the ingame graphics settings menu. Perhaps this is just how it works? i just really wanted to know if i'm activating the optimized mode properly, since in this game every little performance boost you can get counts a lot.

(edited to correct the name of the setting to Optimized Mode, which is how it actually shows up in the menu)
 
Last edited:

JJHGDFHVCX

Cricket
Member
When I use optimized mode the box remains checked. That's odd that it keeps turning itself off for you. I would suggest repairing game files and re-applying your XML edits carefully.
 

Tau Chaung

Cricket
Member
I use this command line in my "peer_yes.bat"

fnr.exe --cl --dir C:\Users\test\Documents\BnS\NCTAIWAN --fileMask "ClientConfiguration.xml" --find "<option name='optimal-performance-mode' value='n'/>" --replace "<option name='optimal-performance-mode' value='y'/>"
 

Elenya

Cricket
Member
Thank you everyone who tried to help, i finally figured it out sort of accidentally, i noticed today when i tried to change my UI that this was also resetting on every game boot, i looked it up and found two fixes which i tried at once so idk which fixed it, one was to turn One Drive off, and the other was to not use Cloud Settings for my UI ingame, and the Optimization mode did not reset anymore, the improvement in performance is very noticeable btw!

Changed the prefix to solved, even when it was not related to any of the above i thank you for your help!
 
Top Bottom