• Hi Guest! To get rid of ads on the page, please consider donating through user upgrades or other methods.

Solved Buddy stop working after game directory change

Status
Not open for further replies.

Sokusha

Cricket
Donator
Member
I have changed my game directory to another ssd but now Buddy don't seems to work, i can launch the game through Buddy but addons are not applied, i changed the new directory in Settings.ini, but still not applying addons, a brand new installation of Buddy didn't worked also, a new installation kept my login details even i have deleted all Buddy contents, there's another .ini file stored which keep some configurations? because i believe this could be the problem.
 

Endless

Founder
Staff member
Administrator
I have changed my game directory to another ssd but now Buddy don't seems to work, i can launch the game through Buddy but addons are not applied, i changed the new directory in Settings.ini, but still not applying addons, a brand new installation of Buddy didn't worked also, a new installation kept my login details even i have deleted all Buddy contents, there's another .ini file stored which keep some configurations? because i believe this could be the problem.
You can't move game installation just like that. You need to chang the registry path as well.
Open nclauncher and open it's settings, then relocate the game folder to where you moved it at.
Then save the settings.

Delete settings.ini or rename to keep a backup
then start bns buddy. Everything should work.
 

Endless

Founder
Staff member
Administrator
I followed those steps Copying-files-from-another-directory , which worked perfect when using nclauncher, but didn't worked with Buddy, actually i fixed the problem using an old Buddy version, i'll try later with the newest update, thanks for your reply!
Using the old buddy version, do you mean by, you resetted the settings.ini file then went to an older version?
And yes, that tutorial is what I meant by my first message.

updating buddy to latest version won't be an issue anymore because you resetted your settings.ini.
 

Sokusha

Cricket
Donator
Member
Using the old buddy version, do you mean by, you resetted the settings.ini file then went to an older version?
Yes, i still have an old version stored in another ssd, using that version worked with no issues, i'll replace that version with the latest one once i get home, thank you for your support!
 
Status
Not open for further replies.
Top Bottom